ottorocket

Пользователи
  • Публикаций

    9
  • Зарегистрирован

  • Посещение

Информация о ottorocket

  • Звание
    Новичок
  1. Максимально чистый и быстрый дед под все мои требования подобрал, спасибо и удачи!
  2. msi сказал(а): ↑ ты о WebRTC fake ip? Нажмите, чтобы раскрыть... да
  3. msi сказал(а): ↑ Я вообще противник замыкания, в принципе... Думаю, причина в самой 10ке. Ну заглуши показ ип в конфиге лисы... WebRTC будет работать, а ип не будет светиться. Или тебе критично отображение ипа? Нажмите, чтобы раскрыть... Интересно было "попроовать" с таким методом подмены вебртц, ну а так спасаtт адон для фф работает до 56версии и на 10ке отлично себя показал
  4. msi сказал(а):↑ Есть мануал как превратить свинец в золото, пробовал, не вышло... Свинец как был свинцом, так и остался, а золото так и не появилось. В чем может быть трабла? Сам-то понял, что спрашиваешь??? Нажмите, чтобы раскрыть... Согласен... Создал вирту 10ку с подменной железа, после установки все ок, железо подменил. Сделал подмену вебртц, как указанно в мануале данной темы, пару раз перепроверил делал все правильно. Сделал доступ битвайза и проксифаера через комодо фаервол, создал 2й адаптер, подключился к туннелю, после прописал в cmd следующие строки netsh interface ip set address name="Local Area Connection 2" static 98.143.155.93 255.255.255.0 route -p add 98.143.155.93 mask 255.255.255.255 10.0.2.2 metric 1 вроде должно все быть нормально, по крайней мере на 7ке так замыкает у меня, а на 10ке при чеке на whatleaks.com в поле паблик ип не появился тот ип на который осуществлял подмену и локал ип остался мой, вот скрин https://prnt.sc/hnlm2z Возможно кто сталкивался с подобным и знает в чем, возможная, ошибка?
  5. Есть мануал как сделать подмену вебртц на вирте 10ки виндовса, пробовал по данному мануалу, все настройки произвел правильно, а продолжает показывать локал ип, а паблик вообще отсутствует, в чем может быть трабл?
  6. пока вернулся к 56, все ок, полет нормальный